Owner Insight - Outage
Incident Report for Ascendant Solutions
Resolved
This incident has now been resolved. Thank you for your patience and we apologise for any inconvenience.

Kind regards,

The Dev Team
Posted Nov 18, 2024 - 08:56 GMT
Identified
We are aware of an issue causing Owner Insight checks to timeout causing a gateway error. We have raised this with the supplier and will update this ticket in due course.
Posted Nov 14, 2024 - 14:55 GMT
This incident affected: Ascendant Portal.